Configurar router amb un arxiu de configuració desat

De WikiCat IT
Dreceres ràpides: navegació, cerca

Si tenim un arxiu de configuració d'un router, i volem carregar-lo en el router amb el que estem treballant, podem fer-ho seguint els següents passos:

Desem l'arxiu de configuració

En el cas que ens ocupa, l'arxiu no es descarrega, sinó que el codi apareix en una finestra emergent. Per tant, l'únic que hem de fer és enganxar tot el codi en un bloc de notes i desar-lo amb el nom que vulguem, en aquest cas acxiu_config.txt

El codi és el següent:

!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
ipv6 unicast-routing
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
 ipv6 address 2001:DB8:1234::C048:401/120
 ipv6 enable
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 ipv6 address 2001:DB8:1234::C048:501/120
 ipv6 enable
!
interface Vlan1
 no ip address
 shutdown
!
ip classless
!
!
!
!
!
!
!
line con 0
line vty 0 4
 login
!
!
!
end

Carreguem l'arxiu de configuració al router

Anem a la pestanya Config del router on vulguem carregar l'arxiu, i fem clic al botó Load.... A continuació, cerquem el fitxer que hem desar abans i el carreguem.

PT_routerconfig1.jpeg

Ens diu que s'ha fet correctament.

PT_routerconfig2.jpeg

Ara, el router ja està configurat, però no surtirà efecte fins que no el reiniciem.

Reiniciem el router

Per a reiniciar el router, anem a la pestanya Physical, i apaguem el router i, en acabat, el tornem a engegar.

Cal accionar l'interruptor dos cops per fer-ho.

PT_routerconfig3.jpeg

I el router ja està configurat.

Eines de l'usuari
Espais de noms

Variants
Navegació
Eines